Results 1 to 5 of 5

Thread: I am having problems uploading Pics

  1. #1
    Join Date
    Jul 2012
    Location
    Temecula, CA
    Posts
    412
    Thanks
    81
    Thanked 49 Times in 45 Posts

    Default I am having problems uploading Pics

    Help I don't know why but when I tried uploading pics from my canon digital camera onto anything on this forum like profile pics or trying to upload pics to threads it always says my image is invalid and I have no idea why!!!

  2. #2
    Join Date
    Mar 2010
    Location
    Central Wisconsin
    Posts
    2,786
    Thanks
    149
    Thanked 447 Times in 224 Posts

    Default

    Hello and welcome to the forums.

    The easiest way to upload pictures to a forum is to use an image hosting site. I like Photobucket the best. www.photobucket.com. You upload the pics there, and then copy the link here.

  3. #3
    Join Date
    Jul 2012
    Location
    Temecula, CA
    Posts
    412
    Thanks
    81
    Thanked 49 Times in 45 Posts

    Default

    Ok thank you i will try that.

  4. #4
    Join Date
    Jun 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I tried uploading pics from my canon digital camera onto anything on this forum like profile pics or trying to upload pics to threads it always says my image.

  5. #5
    Join Date
    Dec 2007
    Location
    Valley of the Duststorm, errr...Sun
    Posts
    73
    Thanks
    0
    Thanked 5 Times in 5 Posts

    Default

    This is a test reply.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •